The translation is temporarily closed for contributions due to maintenance, please come back later.
The translation was automatically locked due to following alerts: Could not push the repository.
English Spanish
{% include disclaimer.html translated="no" translationOutdated="no" %}
## Check if your wallet is in advanced mode
To use a custom remote node, your wallet must be in advanced mode. Simple mode and Simple mode (bootstrap) don't support this feature.
If your wallet is not in Advanced mode, you will have to change it to Advanced mode (see next step).
If your wallet is already in Advanced mode, you can skip the next step.
## Change your wallet to advanced mode
## Finding a public remote node